/ Forside/ Teknologi / Hardware / Lydkort / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
Lydkort
#NavnPoint
Klaudi 2530
o.v.n. 2068
miritdk 1625
tedd 1508
refi 1265
pallebhan.. 880
Fijala 850
severino 741
peet49 660
10  Sunowich 657
Hjælp med lyd.
Fra : Pete90
Vist : 3833 gange
20 point
Dato : 22-10-07 23:32

Hej.

Jeg har et problem.
Når jeg afspiller et klip fra. f.eks. youtube er der ingen lyd overhovedet, men når jeg spiller musik er der ikke noget i vejen!

Under system - hardware - enhedshåndterig - kan jeg ikke komme længere, da den siger:
" MMC kan ikke installeres, fordi den ikke er installeret korrekt. Kontroller at filen Mmcndmgr.dll er registreret ved at køre REGSVR32 blabla...

Når jeg kører REGSVr32, siger den også fejl!
Jeg er virkelig lost.

Nogen hjælp at hente?
Hvilken CD til computeren skal jeg evt. bruge til at gendanne det, så det fungere igen.
Tak. :)

 
 
Kommentar
Fra : transor


Dato : 22-10-07 23:43

Det ville jo gøre det nemmere hvis du oplyste om hvilken computer, hvilket lydkort og hvilket styresystem du bruger.

Uden de oplysninger et det helt håbløst at hjælpe dig.

Kommentar
Fra : betonjens1


Dato : 23-10-07 00:08

Prøv at klikke på højtalerikoned nede i venstre hjørne så kommer der nogle skydere frem se om der er flueben i nogle af dem og klik det væk

Kommentar
Fra : Manse9933


Dato : 23-10-07 01:49

Sikkeret din Flash player der er ødelagt/korupt>
http://www.kandu.dk/Spg111129.aspx#1248304
YouTupe benytter flashplayer.

Kommentar
Fra : Manse9933


Dato : 23-10-07 01:53

Det samme svar,som jeg skrev i ovenstående link>
Gå ind og hent Adobe Flash Player uninstaller:
til Windows:

http://kb.adobe.com/selfservice/viewContent.do?externalId=tn_14157&sliceId=1

kør den og genstart pc'en og vis du har/kan
kører et regestry cleaner program bagefter
så vil det være ideelt,fordi flash player
efterlader en masse tomme nøgler i regedit.
Bagefter hent så den nyeste,
husk at fjerne fluebenet fra google toolbar
.
http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash

Kommentar
Fra : Manse9933


Dato : 23-10-07 01:55

med samme fejluninstaller

http://www.adobe.com/go/tn_14157

Kommentar
Fra : o.v.n.


Dato : 23-10-07 02:03

Det kan være noget så simpel, som at du har slået lyden fra på YouTube, under billedet er der til højre en højtaler ikon, prøv at klik på den, hvis ikke det er løsningen, så tror jeg du har et codecs problem, men det plejer nu at være billedet og ikke lyden der er problemer med, hvis der mangler codecs, bruger du Vista, så vær lidt forsigtig hvis du installerer codecs, den burde have det hele indbygget

Kommentar
Fra : Manse9933


Dato : 23-10-07 02:06

Det kan også være Flashplayerens settings på f.eks.
youtupes side,højreklik på videoen>settings.

Kommentar
Fra : Manse9933


Dato : 23-10-07 02:13

vis indtillingen,mappe med en grøn pil>local storages er sat til ingen ting,så kan det være problemet.

Kommentar
Fra : disken


Dato : 23-10-07 02:44

Citat
Manse9933

SVAR_bitte POINTS venter

Kommentar
Fra : Manse9933


Dato : 23-10-07 02:48

??????disken.

Kommentar
Fra : Pete90


Dato : 23-10-07 20:08

Jeg har en HP computer windows XP.

Jeg prøver lige nogle af jers forslag, men synes stadig den viser fejl!



Du har følgende muligheder
Dette spørgsmål er blevet annulleret, det er derfor ikke muligt for at tilføje flere kommentarer.
Søg
Reklame
Statistik
Spørgsmål : 167736
Tips : 31228
Nyheder : 719565
Indlæg : 6331859
Brugere : 217834

Månedens bedste
Årets bedste
Sidste års bedste