/ Forside/ Teknologi / Operativsystemer / MS Windows / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
MS Windows
#NavnPoint
o.v.n. 59470
refi 58409
Klaudi 52455
Manse9933 45149
tedd 42987
miritdk 38357
molokyle 36957
briani 27239
BjarneD 26414
10  pallebhan.. 24310
ingen lyd i headset
Fra : 20083103
Vist : 1768 gange
400 point
Dato : 19-08-06 17:13

Jeg har tilsluttet højtalere til min pc. Virker fint. Vil tilslutte headset mit mikrofon, som jeg stikker i foran. Mikrofonen virker, men jeg kan ikke få lyd igennem mit headset. Stadig kun igennem højtaleren. Har prøvet at bytte rundt på diverse. Hvad er problemet? Er der en der kan svare?
Har SKype indflydelse på noget?


 
 
Kommentar
Fra : clou


Dato : 19-08-06 17:50

Det er sikkert dit lydkort der "kun" kan klare en lydudgang, prøv at tage dine højtalere fra inden du tilslutter headsettet.

Hvis dit headset var med USB stick kunne det sikkert fungere uden problemer.

Good luck

Clou

Kommentar
Fra : Dr.Disco


Dato : 19-08-06 17:54

Har du prøvet at gå ind i;
Start / Control Panel / Sounds and Audio Devices
og teste dit headset der? Evt. uden at højtalerne er tilsluttede.


Kommentar
Fra : 20083103


Dato : 19-08-06 18:05

Ja, jeg har inden jeg stilllede spørgsmålet her, prøvet at tilskutte headset uden at højtalerne var tilsluttet. Havde også testet højtalerne - men der er kun lyd via højtalerne. Ikke via headset.

Kommentar
Fra : o.v.n.


Dato : 19-08-06 18:49

Er der et stik til headset på højtalerne ? Hvis der er, så brug den, højtalerne bliver automatisk slået fra når du sætter stikket i

Kommentar
Fra : 20083103


Dato : 19-08-06 19:05

Der er ingen stik til headset i højtalerne. .-)

Kommentar
Fra : e.c


Dato : 19-08-06 22:28

Problemet som jeg også har været oppe at slås med, er hvilken type frontstik og hvilken type lydkort der er på motherboard.
Med mindre du har et ekstra lydkort sat i, for så er frontstikket ikke monteret på det lydkort.

Kommentar
Fra : miritdk


Dato : 19-08-06 23:29

jeg kan altså ikke lade være ----- men er der en afbryder på dit headset du har overset måske ???( den røg jeg nemlig på )

Kommentar
Fra : storebror30


Dato : 20-08-06 00:21

Prøv at tage højtalerne ud og prøv at brug deres indgang i computeren for det kan godt være at front stikket ikke virker, da det kun er nogle bundkort der kan tage frontpanel, eller ikke er sat ortenligt op på bundkortet. det kan jo også være heatsettet der er defekt

Du har følgende muligheder
Dette spørgsmål er blevet annulleret, det er derfor ikke muligt for at tilføje flere kommentarer.
Søg
Reklame
Statistik
Spørgsmål : 166942
Tips : 31178
Nyheder : 719565
Indlæg : 6325136
Brugere : 217732

Månedens bedste
Årets bedste
Sidste års bedste